Mac下node多版本管理
node 开发中,经常遇到版本不匹配的问题,导致编译失败,卸载该版本重新安装的成本又太高,因此我们需要多版本管理的工具。 工具 n / nvm n 相比于 nvm 更容易安装 node,因此选用 n 作为多 node 版本的管理工具 安装 在具有 node 的环境可以直接使用以下命令安装; 如果没有 npm 可以使用 brew 进行安装; 使用 安装最新的版

AI悦创原创2022年8月24日
大约 2 分钟